Commit 178b74bd authored by Tuukka Lehtonen's avatar Tuukka Lehtonen
Browse files

Adjust Simantics R target platform to match platform commit fa38e5a0.

refs #7282
parent bb748eb0
<?xml version="1.0" encoding="UTF-8" standalone="no"?>
<?pde version="3.6"?>
<target name="Simantics SDK" sequenceNumber="100">
<target name="Simantics SDK" sequenceNumber="101">
<locations>
<location includeAllPlatforms="true" includeMode="slicer" includeSource="true" type="InstallableUnit">
<unit id="org.simantics.sdk.feature.group" version="1.29.0"/>
<unit id="org.simantics.sdk.feature.group" version="1.30.0"/>
<repository location="http://www.simantics.org/download/master/sdk"/>
</location>
<location includeAllPlatforms="true" includeConfigurePhase="false" includeMode="slicer" includeSource="true" type="InstallableUnit">
......@@ -139,12 +139,10 @@
<unit id="com.sun.jna.platform.source" version="4.3.0"/>
<unit id="freemarker" version="2.3.23.stable"/>
<unit id="freemarker.source" version="2.3.23.stable"/>
<unit id="gnu.trove2" version="2.1.0"/>
<unit id="gnu.trove2.source" version="2.1.0"/>
<unit id="gnu.trove3" version="3.0.3"/>
<unit id="gnu.trove3.source" version="3.0.3"/>
<unit id="it.unimi.dsi.fastutil" version="7.0.13"/>
<unit id="it.unimi.dsi.fastutil.source" version="7.0.13"/>
<unit id="it.unimi.dsi.fastutil" version="7.2.1"/>
<unit id="it.unimi.dsi.fastutil.source" version="7.2.1"/>
<unit id="jakarta-regexp" version="1.4.0"/>
<unit id="net.jcip.annotations" version="1.0.0"/>
<unit id="net.jcip.annotations.source" version="1.0.0"/>
......@@ -185,10 +183,10 @@
<unit id="org.apache.pdfbox.fontbox" version="2.0.3"/>
<unit id="org.apache.pdfbox.fontbox.source" version="2.0.3"/>
<unit id="org.apache.xmlbeans" version="2.6.0"/>
<unit id="org.eclipse.collections.eclipse-collections-api" version="7.1.0"/>
<unit id="org.eclipse.collections.eclipse-collections-api.source" version="7.1.0"/>
<unit id="org.eclipse.collections.eclipse-collections" version="7.1.0"/>
<unit id="org.eclipse.collections.eclipse-collections.source" version="7.1.0"/>
<unit id="org.eclipse.collections.eclipse-collections-api" version="8.1.0"/>
<unit id="org.eclipse.collections.eclipse-collections-api.source" version="8.1.0"/>
<unit id="org.eclipse.collections.eclipse-collections" version="8.1.0"/>
<unit id="org.eclipse.collections.eclipse-collections.source" version="8.1.0"/>
<unit id="org.hsqldb.hsqldb" version="2.3.1"/>
<unit id="org.hsqldb.hsqldb.source" version="2.3.1"/>
<unit id="org.jdom2" version="2.0.6.b0001"/>
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment